Author Topic: The head just wiped a load of cover tapes...  (Read 11443 times)

SteveW

  • Full Member
  • ***
  • Posts: 116
    • View Profile
The head just wiped a load of cover tapes...
« on: March 16, 2011, 11:50:32 PM »
Just when I thought things were going well...
I've now moved to the rearmost feeder bank, and the first pick operation had the head wipe out most of the cover tapes as it went from the feeder towards the board.
How on earth am I supposed to discourage it from doing this? Should the cover tapes be routed under the front rollers? That'd be annoying (but do-able, I guess).
One step forward...

Mike

  • Administrator
  • Hero Member
  • *****
  • Posts: 569
    • View Profile
Re: The head just wiped a load of cover tapes...
« Reply #1 on: March 17, 2011, 12:33:57 AM »
I've not seen feeders like that before - on mine, & most I've seen there is a roller to hold them down out of the way of the head:

These also look like they have a shorter distance between the pins and the feed position, so you can use shorter minimum tape lengths - I was told that there were some very late feeders like this

SteveW

  • Full Member
  • ***
  • Posts: 116
    • View Profile
Re: The head just wiped a load of cover tapes...
« Reply #2 on: March 17, 2011, 01:28:52 AM »
Ah, that looks like a more sane design. Ho hum, stuck with what I've got this evening, and can't see a way to mill up something useful to guide the tapes.
I bottled out, and just put that feeder on the other side of the machine. It's inconvenient, but not as bad as rethreading the tapes...
Anyone else running my-style feeders? Have I threaded them wrong? I cant see many alternatives, but I'll happily be told I'm wrong :)


Gopher

  • Sr. Member
  • ****
  • Posts: 304
    • View Profile
Re: The head just wiped a load of cover tapes...
« Reply #3 on: March 18, 2011, 10:19:32 AM »
Hmm, my feeders look like Mikes picture, what machine is it?
My machine just wiped out a row of cover tapes but that is beacuse it lost track of the arm possibly through a faulty arm board (tho' sadly it's not the only possiblity).

I seem to remember there been talk from VSMT at one point of creating a different feeder that pulled rather than pushed the tape (I was after some at the time & they said wait...), I have no idea if it ever existed.........

davidc

  • Guest
Re: The head just wiped a load of cover tapes...
« Reply #4 on: March 18, 2011, 01:30:49 PM »
there are feeders out there that pull the tape with an index pin at the front...These will be grey in colour and should have a milled plate for the pins to go through as well. they are best of the lot. the ones in the 1st pic on the thread are unfortunately the worst......designed for the earlier machines that only had 6 feeder positions... as the drive belt was not a continuous one  head wasn't able to go so far back.... ::)  I still have some of the type in mikes pic hanging about if any one wants to buy any. There are files in the machine which control the position the machine moves too. But not to be fiddled with unless you are a Jedi Master on the RV..... :)

SteveW

  • Full Member
  • ***
  • Posts: 116
    • View Profile
Re: The head just wiped a load of cover tapes...
« Reply #5 on: March 21, 2011, 03:27:49 PM »
Definitely no Jedi Master here, just getting the job done (even with my ancient feeders :)
Are any of your feeders 16mm? That's my first need, I think. (although I could probably do with another 8mm bank or two)
What's better about the newer feeders, other than not getting beheaded by the arm, and being able to maybe take shorter cut tape?

(I also note that the camera on my head bangs against the feeder D's edge if I pick from lane 8 of feeder C. Sigh. nothing a bit of milling can't fix, though).

Switch

  • Guest
Re: The head just wiped a load of cover tapes...
« Reply #6 on: March 21, 2011, 08:30:06 PM »
Quote
My machine just wiped out a row of cover tapes but that is beacuse it lost track of the arm possibly through a faulty arm board (tho' sadly it's not the only possiblity).

I was told about somebody’s machine behaving strangely, just like what you described, and he found out that the main power supply was erratic. After he has put the machine on UPS, everything has been working smoothly.

fcb

  • Guest
Re: The head just wiped a load of cover tapes...
« Reply #7 on: March 21, 2011, 10:44:36 PM »
I'd be interested in hearing everyone's experience of good/bad points of the Versatronics feeders (all versions), perhaps what they would change/enhance? We have some of the early feeders (like the first posting's picture) we have used as mules for our prototype VRplacer.

Gopher

  • Sr. Member
  • ****
  • Posts: 304
    • View Profile
Re: The head just wiped a load of cover tapes...
« Reply #8 on: March 25, 2011, 08:07:59 PM »
Quote
My machine just wiped out a row of cover tapes but that is beacuse it lost track of the arm possibly through a faulty arm board (tho' sadly it's not the only possiblity).

I was told about somebody’s machine behaving strangely, just like what you described, and he found out that the main power supply was erratic. After he has put the machine on UPS, everything has been working smoothly.

That would take a fairly chunky UPS, sadly don't have one of those just hanging around to try and I am pretty sure our power supply is good. However can't discount anything so thanks for the heads up on another possible avenue....